{"action":"Upgrade rust-russh to 0.64.1-1 or later.","affected":[{"fixed":"0.64.1-1","introduced":"0"}],"component":"rust-russh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.64.1-1"],"id":"tcs_01M5NSKGZW2HHHQX3NSBAT4K92","modified_at":"2026-10-14T16:00:16.548426008Z","published_at":"2026-06-10T22:17:00.983Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48107","https://security-tracker.debian.org/tracker/CVE-2026-48107"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48107","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48107"}],"summary":"Russh is a Rust SSH client & server library. From version 0.37.0 to before version 0.61.0, in the russh client keyboard-interactive authentication path, a malicious SSH server could send a USERAUTH_IN"}