{"action":"Upgrade rust-russh to 0.64.1-1 or later.","affected":[{"fixed":"0.64.1-1","introduced":"0"}],"component":"rust-russh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.64.1-1"],"id":"tcs_01M5NSKH9EZ2YJZZCB0PRJ10WS","modified_at":"2026-10-14T16:00:16.365234216Z","published_at":"2026-06-10T22:17:01.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48110","https://security-tracker.debian.org/tracker/CVE-2026-48110"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48110","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48110"}],"summary":"Russh is a Rust SSH client & server library. From version 0.34.0 to before version 0.61.0, several russh client and server message handlers decoded attacker-controlled SSH strings, name-lists, and byt"}