{"action":"Upgrade kakoune to 2026.05.21-1 or later.","affected":[{"fixed":"2026.05.21-1","introduced":"0"}],"component":"kakoune","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2026.05.21-1"],"id":"tcs_01M5NSKJT40H0R283VWTPVBYF8","modified_at":"2026-10-24T09:47:29.591721169Z","published_at":"2026-08-07T23:17:04.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48120","https://security-tracker.debian.org/tracker/CVE-2026-48120"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48120#Debian:14/kakoune","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48120"}],"summary":"Kakoune is a code editor. Prior to version 2026.05.21, the bundled, enabled by default, `autorestore.kak` script can be exploited by malicious backup files leading to arbitrary kakoune and shell comma"}