{"action":"Upgrade nagios4 to 4.4.6-4+deb12u2 or later.","affected":[{"fixed":"4.4.6-4+deb12u2","introduced":"0"}],"component":"nagios4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.6-4+deb12u2"],"id":"tcs_01M5NSKTWEF83MX4JXQ0GP8KAF","modified_at":"2026-10-14T06:00:20.429996376Z","published_at":"2026-08-12T17:17:27.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48550","https://security-tracker.debian.org/tracker/CVE-2026-48550"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48550","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48550"}],"summary":"Nagios Core before 4.5.14 and Nagios XI before 2026R1.7 are vulnerable to reflected cross-site scripting in cmd.cgi via the NagFormId parameter. An unauthenticated remote attacker can craft a maliciou"}