{"action":"Upgrade nagios4 to 4.4.6-4.1+deb13u2 or later.","affected":[{"fixed":"4.4.6-4.1+deb13u2","introduced":"0"}],"component":"nagios4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.6-4.1+deb13u2"],"id":"tcs_01M5NSKVQ0M5JGD9JEA4CC02WV","modified_at":"2026-10-14T06:00:24.788877637Z","published_at":"2026-08-12T17:17:27.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48552","https://security-tracker.debian.org/tracker/CVE-2026-48552"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48552#Debian:13/nagios4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48552"}],"summary":"Nagios Core before 4.5.14 and Nagios XI before 2026R1.7 are vulnerable to DOM-based cross-site scripting in jsonquery.js. Unencoded JSON string values reflected from stored fields are inserted into th"}