{"action":"Upgrade fastnetmon to 1.2.9-1 or later.","affected":[{"fixed":"1.2.9-1","introduced":"0"}],"component":"fastnetmon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.9-1"],"id":"tcs_01M5NSM0H4ZQVJF3R64T6A50RN","modified_at":"2026-10-01T03:03:16.534417364Z","published_at":"2026-05-26T16:16:26.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48683","https://security-tracker.debian.org/tracker/CVE-2026-48683"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48683#Debian:14/fastnetmon","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48683"}],"summary":"FastNetMon Community Edition through 1.2.9 contains an out-of-bounds read vulnerability in the NetFlow v9 data flowset processor. In src/netflow_plugin/netflow_v9_collector.cpp, the Data template bran"}