{"action":"Upgrade fastnetmon to 1.2.9-1 or later.","affected":[{"fixed":"1.2.9-1","introduced":"0"}],"component":"fastnetmon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.9-1"],"id":"tcs_01M5NSM1GDN9F9SW3F2Z8XDY36","modified_at":"2026-10-01T03:03:16.484804390Z","published_at":"2026-05-26T16:16:26.693Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48686","https://security-tracker.debian.org/tracker/CVE-2026-48686"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48686#Debian:14/fastnetmon","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48686"}],"summary":"FastNetMon Community Edition through 1.2.9 contains a stack-based buffer overflow in the BGP NLRI (Network Layer Reachability Information) decoder. The function decode_bgp_subnet_encoding_ipv4_raw() i"}