{"action":"Upgrade fastnetmon to 1.2.9-1 or later.","affected":[{"fixed":"1.2.9-1","introduced":"0"}],"component":"fastnetmon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.9-1"],"id":"tcs_01M5NSM4G96PHBTTR02PVJKMJW","modified_at":"2026-10-01T03:03:16.501558125Z","published_at":"2026-05-26T18:16:52.840Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48694","https://security-tracker.debian.org/tracker/CVE-2026-48694"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48694#Debian:14/fastnetmon","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48694"}],"summary":"FastNetMon Community Edition through 1.2.9 contains a configuration injection vulnerability in the Juniper router integration plugin. In src/juniper_plugin/fastnetmon_juniper.php, the $IP_ATTACK varia"}