{"action":"Upgrade pypdf to 6.19.0-1 or later.","affected":[{"fixed":"6.19.0-1","introduced":"0"}],"component":"pypdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.19.0-1"],"id":"tcs_01M5NSM8TG4NKY7BVMFMFHW887","modified_at":"2026-10-15T09:47:37.294979040Z","published_at":"2026-05-28T16:16:29.787Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48735","https://security-tracker.debian.org/tracker/CVE-2026-48735"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48735#Debian:14/pypdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48735"}],"summary":"pypdf is a free and open-source pure-python PDF library. Prior to 6.12.1, an attacker who uses this vulnerability can craft a PDF which leads to large memory usage. This requires parsing large XMP met"}