{"action":"Upgrade node-ws to 8.21.0+~cs14.19.1-1 or later.","affected":[{"fixed":"8.21.0+~cs14.19.1-1","introduced":"0"}],"component":"node-ws","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.21.0+~cs14.19.1-1"],"id":"tcs_01M5NSME31VV3FWFXAHFJ34QV2","modified_at":"2026-10-27T09:47:34.188913689Z","published_at":"2026-06-17T13:20:42.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48779","https://security-tracker.debian.org/tracker/CVE-2026-48779"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48779#Debian:14/node-ws","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48779"}],"summary":"ws is an open source WebSocket client and server for Node.js. All versions from 1.1.0 up to (but not including) 5.2.5, from 6.0.0 up to 6.2.4, from 7.0.0 up to 7.5.11, and from 8.0.0 up to 8.21.0 are"}