{"action":"Upgrade symfony to 5.4.53+dfsg-0+deb12u1 or later.","affected":[{"fixed":"5.4.53+dfsg-0+deb12u1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.4.53+dfsg-0+deb12u1"],"id":"tcs_01M5NSMEHJJ3MN6D4CJD7D9RN3","modified_at":"2026-10-01T03:03:16.213546891Z","published_at":"2026-07-14T20:17:10.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48784","https://security-tracker.debian.org/tracker/CVE-2026-48784"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48784","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48784"}],"summary":"Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.53, 6.4.41, 7.4.13, and 8.0.13, UrlGenerator::doGenerate() used strtr() dot-segment encod"}