{"action":"Upgrade symfony to 7.4.13+dfsg-1 or later.","affected":[{"fixed":"7.4.13+dfsg-1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.4.13+dfsg-1"],"id":"tcs_01M5NSMERJM9RFC1ZG60PXP3VQ","modified_at":"2026-10-01T03:03:16.213546891Z","published_at":"2026-07-14T20:17:10.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48784","https://security-tracker.debian.org/tracker/CVE-2026-48784"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48784#Debian:14/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48784"}],"summary":"Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.53, 6.4.41, 7.4.13, and 8.0.13, UrlGenerator::doGenerate() used strtr() dot-segment encod"}