{"action":"Upgrade php-twig to 3.27.0-1 or later.","affected":[{"fixed":"3.27.0-1","introduced":"0"}],"component":"php-twig","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.27.0-1"],"id":"tcs_01M5NSMFRCGCRBKB4HAP5KHN6N","modified_at":"2026-10-25T09:47:38.106589184Z","published_at":"2026-07-14T22:17:04.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48805","https://security-tracker.debian.org/tracker/CVE-2026-48805"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48805#Debian:14/php-twig","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48805"}],"summary":"Twig is a template language for PHP. Prior to 3.27.0, deprecated internal wrappers in src/Resources/core.php do not forward the current sandbox state to CoreExtension::checkArrow(), arraySome(), and a"}