{"action":"Upgrade php-twig to 3.27.0-1 or later.","affected":[{"fixed":"3.27.0-1","introduced":"0"}],"component":"php-twig","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.27.0-1"],"id":"tcs_01M5NSMGA59XGYQYKXP3BDMJFF","modified_at":"2026-10-25T09:47:35.553078581Z","published_at":"2026-07-14T22:17:05.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48807","https://security-tracker.debian.org/tracker/CVE-2026-48807"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48807","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48807"}],"summary":"Twig is a template language for PHP. Prior to 3.27.0, the sandbox __toString() checks do not fully cover Traversable values passed to join and replace filters or operands evaluated by the in and not i"}