{"action":"Upgrade exim4 to 4.96-15+deb12u10 or later.","affected":[{"fixed":"4.96-15+deb12u10","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.96-15+deb12u10"],"id":"tcs_01M5NSMKG09TW2QK8BDYA7V2NJ","modified_at":"2026-10-01T03:03:16.225839511Z","published_at":"2026-05-30T02:16:19.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48840","https://security-tracker.debian.org/tracker/CVE-2026-48840"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48840","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48840"}],"summary":"Exim 4.88 before 4.99.4, in some proxy configurations, mishandles certain short payloads, leading to disclosure of uninitialized stack memory values to a client."}