{"action":"Upgrade roundcube to 1.6.5+dfsg-1+deb12u9 or later.","affected":[{"fixed":"1.6.5+dfsg-1+deb12u9","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.5+dfsg-1+deb12u9"],"id":"tcs_01M5NSMKTQCW1BPQJRH67H56MS","modified_at":"2026-09-25T08:47:25.898977030Z","published_at":"2026-05-25T20:16:36.630Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48842","https://security-tracker.debian.org/tracker/CVE-2026-48842"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48842","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48842"}],"summary":"Roundcube Webmail 1.6.x before 1.6.16 and 1.7.x before 1.7.1 has Pre-authentication SQL injection in the virtuser_query plugin via a preg_replace() backslash escape bypass."}