{"action":"Upgrade putty to 0.84-1 or later.","affected":[{"fixed":"0.84-1","introduced":"0"}],"component":"putty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.84-1"],"id":"tcs_01M5NSMPTQW2AK1T08CAGFF7QF","modified_at":"2026-10-01T03:03:07.287166642Z","published_at":"2026-05-25T21:16:35.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48850","https://security-tracker.debian.org/tracker/CVE-2026-48850"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48850#Debian:14/putty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48850"}],"summary":"PuTTY 0.72 before 0.84 has a double free in RSA KEX."}