{"action":"Upgrade putty to 0.84-1 or later.","affected":[{"fixed":"0.84-1","introduced":"0"}],"component":"putty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.84-1"],"id":"tcs_01M5NSMQGD958TCB7AKEQFTRHY","modified_at":"2026-10-01T03:03:07.300948638Z","published_at":"2026-05-25T21:16:35.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48852","https://security-tracker.debian.org/tracker/CVE-2026-48852"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48852#Debian:14/putty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48852"}],"summary":"PuTTY 0.71 before 0.84 has an assertion failure in ECDSA signature verification."}