{"action":"Upgrade perl to 5.40.1-6+deb13u1 or later.","affected":[{"fixed":"5.40.1-6+deb13u1","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.40.1-6+deb13u1"],"id":"tcs_01M5NSN18CP6STNRDGQ65ANK49","modified_at":"2026-10-05T10:00:07.485601976Z","published_at":"2026-05-27T04:16:31.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48962","https://security-tracker.debian.org/tracker/CVE-2026-48962"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48962#Debian:13/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48962"}],"summary":"IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled output glob. _parseOutputGlob() wraps the caller-supplied output glob string in do"}