{"action":"Upgrade node-markdown-it to 22.2.3+dfsg+~12.2.3-5 or later.","affected":[{"fixed":"22.2.3+dfsg+~12.2.3-5","introduced":"0"}],"component":"node-markdown-it","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["22.2.3+dfsg+~12.2.3-5"],"id":"tcs_01M5NSN31GFEYJ8Q0Z2TWBJZ4H","modified_at":"2026-10-01T03:03:08.212017342Z","published_at":"2026-06-17T21:16:23.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48988","https://security-tracker.debian.org/tracker/CVE-2026-48988"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48988#Debian:14/node-markdown-it","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48988"}],"summary":"markdown-it is a Markdown parser. Versions 14.1.1 and below contain a denial-of-service vulnerability when typographer: true is enabled, due to quadratic (O(n^2)) processing in the smartquotes rule. T"}