{"action":"Upgrade php-guzzlehttp-psr7 to 2.10.3-1 or later.","affected":[{"fixed":"2.10.3-1","introduced":"0"}],"component":"php-guzzlehttp-psr7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.3-1"],"id":"tcs_01M5NSN3YEB968JXYS6BF233KW","modified_at":"2026-10-27T09:47:31.997433989Z","published_at":"2026-06-11T13:16:33.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48998","https://security-tracker.debian.org/tracker/CVE-2026-48998"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48998#Debian:14/php-guzzlehttp-psr7","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48998"}],"summary":"guzzlehttp/psr7 is a PSR-7 HTTP message library implementation in PHP. Versions prior to 2.10.2 contain improper Host header validation when parsing raw HTTP request messages and when deriving a serve"}