{"action":"Upgrade php-guzzlehttp-psr7 to 2.7.1-1+deb13u1 or later.","affected":[{"fixed":"2.7.1-1+deb13u1","introduced":"0"}],"component":"php-guzzlehttp-psr7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.7.1-1+deb13u1"],"id":"tcs_01M5NSNDGGDXGHA3KX1E640KT4","modified_at":"2026-10-26T11:47:29.013451062Z","published_at":"2026-06-11T13:16:33.300Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-49214","https://security-tracker.debian.org/tracker/CVE-2026-49214"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-49214#Debian:13/php-guzzlehttp-psr7","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-49214"}],"summary":"guzzlehttp/psr7 is a PSR-7 HTTP message library implementation in PHP. Versions prior to 2.10.2 did not reject ASCII control characters, whitespace, or DEL in first-party URI host components. A vulner"}