{"action":"Upgrade simplesamlphp to 2.4.8-1 or later.","affected":[{"fixed":"2.4.8-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.8-1"],"id":"tcs_01M5NSNJQZDJFSFW7MTDNFS1VY","modified_at":"2026-10-01T03:03:24.666028109Z","published_at":"2026-07-17T20:17:21.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-49284","https://security-tracker.debian.org/tracker/CVE-2026-49284"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-49284#Debian:14/simplesamlphp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-49284"}],"summary":"SimpleSAMLphp versions before 1.18.6 contain an information disclosure vulnerability. Prior to 2.4.7 and 2.5.2, SimpleSAMLphp's SAML SP ACS path does not enforce the IdP selected for an SP-initiated l"}