{"action":"Upgrade jq to 1.6-2.1+deb12u2 or later.","affected":[{"fixed":"1.6-2.1+deb12u2","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6-2.1+deb12u2"],"id":"tcs_01M5NSNZ2M4FAZBHHAVC4RK6XZ","modified_at":"2026-10-26T11:47:31.362235290Z","published_at":"2026-06-25T18:16:38.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-49839","https://security-tracker.debian.org/tracker/CVE-2026-49839"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-49839","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-49839"}],"summary":"jq is a command-line JSON processor. Prior to 1.8.2,` jq --rawfile` can turn a handled oversized-string error into invalid-state reuse and a real heap out-of-bounds write in assertion-disabled builds."}