{"action":"Upgrade containerd to 2.1.9+ds1-1 or later.","affected":[{"fixed":"2.1.9+ds1-1","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.9+ds1-1"],"id":"tcs_01M5NSPG17EFTW75FXX3VMB576","modified_at":"2026-10-01T03:03:16.908790880Z","published_at":"2026-07-01T19:16:53.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-50195","https://security-tracker.debian.org/tracker/CVE-2026-50195"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-50195","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-50195"}],"summary":"containerd is an open-source container runtime. Versions prior to 2.3.2, 2.2.5 and 2.1.9 contain a vulnerability in the CRI checkpoint import process where it fails to validate the image references sp"}