{"action":"Upgrade libvncserver to 0.9.14+dfsg-1+deb12u2 or later.","affected":[{"fixed":"0.9.14+dfsg-1+deb12u2","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.14+dfsg-1+deb12u2"],"id":"tcs_01M5NSPVQJAAG1JP8F0G7C2MD5","modified_at":"2026-10-13T09:47:41.803429028Z","published_at":"2026-08-21T21:16:59.807Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-50538","https://security-tracker.debian.org/tracker/CVE-2026-50538"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-50538","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-50538"}],"summary":"LibVNCClient is a library for easy implementation of a VNC client. In versions 0.9.12 through 0.9.15, a malicious (or man-in-the-middle) VNC server can force a connecting `libvncclient` to write attac"}