{"action":"Upgrade libcatalyst-plugin-authentication-perl to 0.10026-1 or later.","affected":[{"fixed":"0.10026-1","introduced":"0"}],"component":"libcatalyst-plugin-authentication-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.10026-1"],"id":"tcs_01M5NSQ9Q8Z30N1AT8GXT66W8N","modified_at":"2026-10-01T03:03:17.115157052Z","published_at":"2026-05-21T22:16:48.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-5091","https://security-tracker.debian.org/tracker/CVE-2026-5091"],"severity":{"label":"medium","score":5.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-5091#Debian:14/libcatalyst-plugin-authentication-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-5091"}],"summary":"Catalyst::Plugin::Authentication versions through 0.10024 for Perl is susceptible to timing attacks. These versions use Perl's built-in eq comparison. Discrepencies in timing could be used to guess th"}