{"action":"Upgrade gobgp to 4.4.0-1 or later.","affected":[{"fixed":"4.4.0-1","introduced":"0"}],"component":"gobgp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.0-1"],"id":"tcs_01M5NSQBJGXE5TYTP3SJ963PBD","modified_at":"2026-10-01T03:03:24.696326624Z","published_at":"2026-03-30T15:16:35.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-5122","https://security-tracker.debian.org/tracker/CVE-2026-5122"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-5122#Debian:14/gobgp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-5122"}],"summary":"A security flaw has been discovered in osrg GoBGP up to 4.3.0. This affects the function DecodeFromBytes of the file pkg/packet/bgp/bgp.go of the component BGP OPEN Message Handler. Performing a manip"}