{"action":"Upgrade ffmpeg to 7:8.1.1-1 or later.","affected":[{"fixed":"7:8.1.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:8.1.1-1"],"id":"tcs_01M5NSQPXRBKB9BSV91P7D60KD","modified_at":"2026-10-15T10:02:55.821111818Z","published_at":"2026-09-13T22:17:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-52296","https://security-tracker.debian.org/tracker/CVE-2026-52296"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-52296#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-52296"}],"summary":"FFmpeg before 9.0 has an out-of-bounds read because of missing required padding in WMA extradata allocation paths in libavcodec/wmaenc.c."}