{"action":"Upgrade swupdate to 2025.12+dfsg-10 or later.","affected":[{"fixed":"2025.12+dfsg-10","introduced":"0"}],"component":"swupdate","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2025.12+dfsg-10"],"id":"tcs_01M5NSQQKQ41M8H2WG746PX3ZK","modified_at":"2026-10-27T10:01:33.919023367Z","published_at":"2026-04-02T08:16:28.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-5244","https://security-tracker.debian.org/tracker/CVE-2026-5244"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-5244#Debian:14/swupdate","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-5244"}],"summary":"A vulnerability has been found in Cesanta Mongoose up to 7.20. This affects the function mg_tls_recv_cert of the file mongoose.c of the component TLS 1.3 Handler. Such manipulation of the argument pub"}