{"action":"Upgrade jpeg-xl to 0.11.2-5.1 or later.","affected":[{"fixed":"0.11.2-5.1","introduced":"0"}],"component":"jpeg-xl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.11.2-5.1"],"id":"tcs_01M5NSQSNXF26ZNF31Z15YQFKH","modified_at":"2026-10-15T22:00:10.157775238Z","published_at":"2026-07-17T21:17:07.723Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-52584","https://security-tracker.debian.org/tracker/CVE-2026-52584"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-52584#Debian:14/jpeg-xl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-52584"}],"summary":"Buffer Overflow vulnerability in libjxl v.0.11.2 and before allows a local attacker to obtain sensitive information via the DecodeImageAPNG function"}