{"action":"Upgrade modsecurity to 3.0.16-1 or later.","affected":[{"fixed":"3.0.16-1","introduced":"0"}],"component":"modsecurity","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.16-1"],"id":"tcs_01M5NSR2GXG480B2WKPCFE5J9G","modified_at":"2026-10-26T11:47:30.525102810Z","published_at":"2026-07-10T22:16:42.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-52747","https://security-tracker.debian.org/tracker/CVE-2026-52747"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-52747#Debian:14/modsecurity","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-52747"}],"summary":"ModSecurity is an open source, cross platform web application firewall (WAF) engine for Apache, IIS and Nginx. Prior to 3.0.16, the multipart/form-data request body parser in libmodsecurity silently r"}