{"action":"Upgrade modsecurity to 3.0.16-1 or later.","affected":[{"fixed":"3.0.16-1","introduced":"0"}],"component":"modsecurity","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.16-1"],"id":"tcs_01M5NSR416QJGVP8FWWKV6DK7X","modified_at":"2026-10-26T11:47:37.439443370Z","published_at":"2026-07-10T22:16:42.833Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-52761","https://security-tracker.debian.org/tracker/CVE-2026-52761"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-52761#Debian:14/modsecurity","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-52761"}],"summary":"ModSecurity is an open source, cross platform web application firewall (WAF) engine for Apache, IIS and Nginx. From 3.0.0 through 3.0.15, the t:utf8toUnicode transformation in src/actions/transformati"}