{"action":"Upgrade caddy to 2.6.2-12+deb13u1 or later.","affected":[{"fixed":"2.6.2-12+deb13u1","introduced":"0"}],"component":"caddy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.2-12+deb13u1"],"id":"tcs_01M5NSR7XZ79KCSZ4R6YW23M7F","modified_at":"2026-10-26T11:47:32.044692470Z","published_at":"2026-06-23T18:18:05.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-52845","https://security-tracker.debian.org/tracker/CVE-2026-52845"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-52845#Debian:13/caddy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-52845"}],"summary":"Caddy is an extensible server platform that uses TLS by default. Prior to 2.11.4, forward_auth copy_headers deletes the exact client-supplied identity header before copying the trusted value from the"}