{"action":"Upgrade containerd to 2.1.9+ds1-1 or later.","affected":[{"fixed":"2.1.9+ds1-1","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.9+ds1-1"],"id":"tcs_01M5NSXEBZK4Q4GJCGXWYGY1DY","modified_at":"2026-10-01T03:03:26.089410253Z","published_at":"2026-07-01T02:17:00.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-53488","https://security-tracker.debian.org/tracker/CVE-2026-53488"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-53488#Debian:14/containerd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-53488"}],"summary":"containerd is an open-source container runtime. In versions prior to 1.7.33, 2.3.2, 2.2.5, 2.1.9, and 2.0.10 the CRI plugin propagates labels from an image config (LABEL instruction in Dockerfile) to"}