{"action":"Upgrade containerd to 2.1.9+ds1-1 or later.","affected":[{"fixed":"2.1.9+ds1-1","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.9+ds1-1"],"id":"tcs_01M5NSXEFER0X8BB5G398R65RT","modified_at":"2026-10-01T03:03:18.372991286Z","published_at":"2026-07-01T19:16:54.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-53489","https://security-tracker.debian.org/tracker/CVE-2026-53489"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-53489","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-53489"}],"summary":"containerd is an open-source container runtime. Versions prior to 2.3.2, 2.2.5 and 2.1.9 contain a bug where the CRI plugin restores container.log from a checkpoint image without validating a symlinke"}