{"action":"Upgrade containerd to 2.1.9+ds1-4 or later.","affected":[{"fixed":"2.1.9+ds1-4","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.9+ds1-4"],"id":"tcs_01M5NSXFB2G9W3GF8FF9MGSSTT","modified_at":"2026-10-10T11:00:09.713688464Z","published_at":"2026-09-14T18:17:51.053Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-53495","https://security-tracker.debian.org/tracker/CVE-2026-53495"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-53495#Debian:14/containerd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-53495"}],"summary":"containerd is an open-source container runtime. Prior to 1.7.35, 2.0.12, 2.2.8, and 2.3.5, containerd on Linux with the CRI plugin enabled can indefinitely block the drainExecSyncIO goroutine in inter"}