{"action":"Upgrade node-js-yaml to 4.2.0+~4.0.9-1 or later.","affected":[{"fixed":"4.2.0+~4.0.9-1","introduced":"0"}],"component":"node-js-yaml","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.2.0+~4.0.9-1"],"id":"tcs_01M5NSXMFQG8X4MQMFVNS80CA4","modified_at":"2026-10-26T11:47:38.429878026Z","published_at":"2026-06-22T16:16:38.447Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-53550","https://security-tracker.debian.org/tracker/CVE-2026-53550"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-53550#Debian:14/node-js-yaml","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-53550"}],"summary":"js-yaml is a JavaScript YAML parser and dumper. Prior to 4.2.0 and 3.15.0, a crafted YAML document can trigger algorithmic CPU exhaustion in js-yaml merge-key processing (<<) by repeating the same ali"}