{"action":"Upgrade util-linux to 2.42.2-1 or later.","affected":[{"fixed":"2.42.2-1","introduced":"0"}],"component":"util-linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.42.2-1"],"id":"tcs_01M5NSXQN6150C3QAXF1ZK365W","modified_at":"2026-10-23T17:47:23.665659836Z","published_at":"2026-10-14T16:17:45.930Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-53614","https://security-tracker.debian.org/tracker/CVE-2026-53614"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-53614#Debian:14/util-linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-53614"}],"summary":"util-linux is a random collection of Linux utilities. In util-linux 2.39.1 through 2.41.4 and 2.42 through 2.42.1, the SUID `mount` utility reads the attacker-controlled `LIBMOUNT_FORCE_MOUNT2` enviro"}