{"action":"Upgrade rsync to 3.5.0+ds1-1 or later.","affected":[{"fixed":"3.5.0+ds1-1","introduced":"0"}],"component":"rsync","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.5.0+ds1-1"],"id":"tcs_01M5NSXY1B6M191YR79BTGFCY7","modified_at":"2026-10-25T09:47:40.060295733Z","published_at":"2026-08-13T15:19:43.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-53789","https://security-tracker.debian.org/tracker/CVE-2026-53789"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-53789#Debian:14/rsync","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-53789"}],"summary":"rsync before 3.5.0 contains an improper path handling vulnerability that allows a malicious sender to expand the scope of --delete operations beyond the intended destination subtree by sending a craft"}