{"action":"Upgrade rsync to 3.5.0+ds1-1 or later.","affected":[{"fixed":"3.5.0+ds1-1","introduced":"0"}],"component":"rsync","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.5.0+ds1-1"],"id":"tcs_01M5NSXYC8XP77D3V6K69KXC1P","modified_at":"2026-10-25T09:47:39.483221482Z","published_at":"2026-08-13T15:19:43.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-53790","https://security-tracker.debian.org/tracker/CVE-2026-53790"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-53790#Debian:14/rsync","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-53790"}],"summary":"rsync before 3.5.0 contains multiple command and argument injection vulnerabilities that allow attackers to execute arbitrary commands by supplying malicious input through several code paths, includin"}