{"action":"Upgrade kitty to 0.41.1-2+deb13u2 or later.","affected":[{"fixed":"0.41.1-2+deb13u2","introduced":"0"}],"component":"kitty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.41.1-2+deb13u2"],"id":"tcs_01M5NSY8HEQQZEEGQMK8047ECT","modified_at":"2026-10-27T09:47:43.329216310Z","published_at":"2026-06-12T20:16:47.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-54055","https://security-tracker.debian.org/tracker/CVE-2026-54055"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-54055#Debian:13/kitty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-54055"}],"summary":"Kitty is a cross-platform GPU based terminal. In versions prior to 0.47.2, a local privilege escalation vulnerability exists in kitty's file transmission protocol where a child process running in the"}