{"action":"Upgrade ruby-secure-headers to 7.3.0-1 or later.","affected":[{"fixed":"7.3.0-1","introduced":"0"}],"component":"ruby-secure-headers","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.3.0-1"],"id":"tcs_01M5NSYCF1XQWJXTZNA55ANTBA","modified_at":"2026-10-25T09:47:28.393242280Z","published_at":"2026-07-17T21:17:08.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-54163","https://security-tracker.debian.org/tracker/CVE-2026-54163"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-54163#Debian:14/ruby-secure-headers","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-54163"}],"summary":"secure_headers manages application of security headers with many safe defaults. Prior to 7.3.0, secure_headers builds the Content-Security-Policy value by stitching directives with ; separators, and b"}