{"action":"Upgrade mapserver to 8.6.4-1 or later.","affected":[{"fixed":"8.6.4-1","introduced":"0"}],"component":"mapserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.6.4-1"],"id":"tcs_01M5NSYQAPK6B1YPFR4YCEAV84","modified_at":"2026-09-25T08:47:32.823609016Z","published_at":"2026-09-17T21:17:15.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-54354","https://security-tracker.debian.org/tracker/CVE-2026-54354"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-54354#Debian:14/mapserver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-54354"}],"summary":"MapServer is a system for developing web-based GIS applications. Prior to 8.6.4, MapServer's PostGIS runtime filter translation in src/mappostgis.cpp and msPostGISLayerTranslateFilter() treats a filte"}