{"action":"Upgrade roundcube to 1.6.17+dfsg-0+deb13u1 or later.","affected":[{"fixed":"1.6.17+dfsg-0+deb13u1","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.17+dfsg-0+deb13u1"],"id":"tcs_01M5NSYZG0FWPNPBWMMQ5HXEPT","modified_at":"2026-10-25T09:47:34.424403556Z","published_at":"2026-07-14T17:17:05.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-54433","https://security-tracker.debian.org/tracker/CVE-2026-54433"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-54433#Debian:13/roundcube","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-54433"}],"summary":"In Roundcube Webmail before 1.6.17 and 1.7.x before 1.7.2, there is Stored Cross-Site Scripting (XSS) via a crafted plain-text email message. The attacker-controlled JavaScript executes within the vic"}