{"action":"Upgrade jq to 1.6-2.1+deb12u2 or later.","affected":[{"fixed":"1.6-2.1+deb12u2","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6-2.1+deb12u2"],"id":"tcs_01M5NSZFASF02HA8239XK8KS1H","modified_at":"2026-10-26T11:47:37.294123148Z","published_at":"2026-06-25T18:16:40.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-54679","https://security-tracker.debian.org/tracker/CVE-2026-54679"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-54679","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-54679"}],"summary":"jq is a command-line JSON processor. Prior to 1.8.2, on 32bit system, jvp_string_append has a chance of integer/multiple overflowing and then causing a massive buffer overrun. This vulnerability is fi"}