{"action":"Upgrade libapache2-mod-auth-openidc to 2.4.17-1+deb13u1 or later.","affected":[{"fixed":"2.4.17-1+deb13u1","introduced":"0"}],"component":"libapache2-mod-auth-openidc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.17-1+deb13u1"],"id":"tcs_01M5NSZJP8EP47YJWW52VB718R","modified_at":"2026-10-16T09:47:23.184558424Z","published_at":"2026-08-21T16:17:19Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-54789","https://security-tracker.debian.org/tracker/CVE-2026-54789"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-54789#Debian:13/libapache2-mod-auth-openidc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-54789"}],"summary":"mod_auth_openidc is an OpenID Certified authentication and authorization module for the Apache 2.x HTTP server that implements the OpenID Connect Relying Party functionality. Prior to 2.4.19.4, an out"}