{"action":"Upgrade libssh2 to 1.11.1-4 or later.","affected":[{"fixed":"1.11.1-4","introduced":"0"}],"component":"libssh2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.11.1-4"],"id":"tcs_01M5NT014J1XGMZQEV7M15HHCK","modified_at":"2026-10-01T03:03:19.162152045Z","published_at":"2026-06-17T20:17:28.520Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-55199","https://security-tracker.debian.org/tracker/CVE-2026-55199"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-55199#Debian:14/libssh2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-55199"}],"summary":"libssh2 through 1.11.1, fixed in commit 1762685, contains a pre-authentication denial of service vulnerability in the SSH_MSG_EXT_INFO handler in src/packet.c that allows a malicious SSH server to cau"}