{"action":"Upgrade xrdp to 0.10.1-3.1+deb13u2 or later.","affected":[{"fixed":"0.10.1-3.1+deb13u2","introduced":"0"}],"component":"xrdp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.10.1-3.1+deb13u2"],"id":"tcs_01M5NT03DFKQD1XAERA8VTPQW0","modified_at":"2026-10-25T09:47:42.936703770Z","published_at":"2026-07-20T17:18:07.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-55238","https://security-tracker.debian.org/tracker/CVE-2026-55238"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-55238#Debian:13/xrdp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-55238"}],"summary":"xrdp is an open source RDP server. Versions 0.10.6 and prior contain a vulnerability concerning the processing of RDP Confirm Active PDU, where during the capability negotiation phase, the parser did"}