{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u12 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u12","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u12"],"id":"tcs_01M5NT0FQV0VRBASC947H3FTXZ","modified_at":"2026-10-01T03:03:19.504669547Z","published_at":"2026-07-01T19:16:55.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-55628","https://security-tracker.debian.org/tracker/CVE-2026-55628"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-55628","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-55628"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. In versions prior to 7.1.2-26he, the `-concatenate` operation is missing policy checks, potentially resul"}